Sunday, October 21, 2012

Regarding Acrobat XI

As you've probably heard already, Adobe has released the newest version of the Acrobat and Reader family applications, called XI.

As always, I do my best to make sure that all of my scripts are compatible with all (recent) versions of Acrobat and Reader, and unless mentioned otherwise, they are.

However, with this new version Adobe has introduced a major change to the way Action files are saved (they are now XML-based, as opposed to the non-standard format they had before). This means that Actions that were created in previous versions of Acrobat can be used in Acrobat Pro XI, but can't be edited in any way. This will probably cause some issues if you purchase any of my tools that includes Action files.

I am working on creating new versions for all of my Actions that are compatible with this new format, and will add them gradually to my scripts, as soon as they're ready.

If you encounter any problem using one of my scripts in Acrobat (or Reader) XI, please let me know (, as always), and I'll do my best to solve the problem for you.